PhoneGap cli-6.2.0 not supported Error

December 9, 2018

How to solve the Error PhoneGap cli-6.2.0 not supported Error. How to Solved the Phone Gap cli-6.2.0 not supported Error and also you can same problem like a other version of PhoneGap. This app is using PhoneGap cli-6.2.0. We are ending support for cordova versions below cli-6.5.0 on 1st December, 2018. 

From cli-6.2.0 to 6.5.0 PhoneGap does not compile My App. Cordova Error using Cordova-Android 6.2.0 – getFileResources is not a function and Error when trying to add cordova-android@6.2.0. Error when trying to add cordova-android@6.3.0. Error when trying to add cordova-android@6.4.0. Error when trying to add cordova-android@6.5.0. How to Update Cordova Cli version in 6.2.0 to latest version. How to Update Phonegap version. You can also update the Cordova Cli Version to latest Version

Whenever we go to build apk You have to watch this type of error. Now we Solved the Problem. Open the Intel XDK and Select your project. Now You have to required some changes like a Check your minimum Api and
Target Api. 

Change Some Setting 

Minimum Android API 16. Target Android API 21.

Now Build a Package for Android. After Package is Create. You have to change Phonegap Version so Extract the Package and open the Config.xml file. Find the Below Code.

to 

Save the Config File and rebuid the Package using the Winrar. Open the Phonegap Url http://build.phonegap.com. Update Your new Package File and select your Certificate Key. Now Click on Rebuild. Queue is Starting Waiting. 

Now You can Download Your APK File. For More Detail Watch this Video.

Leave a Reply

Your email address will not be published. Required fields are marked *